購入したアドオン機能を利用できない

アトラシアン ナレッジベース

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アトラシアン コミュニティをご利用ください。

コミュニティに質問

プラットフォームについて: Server および Data Center のみ。この記事は、Server および Data Center プラットフォームのアトラシアン製品にのみ適用されます。

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Fisheye および Crucible は除く

問題

The Purchased Add-ons page from the Universal Plugin Manager (UPM) is inaccessible. The "Purchased add-ons" side-bar navigation link is missing, and navigating directly to the URL at which the page was previously accessible displays the following message:

診断

環境

  • Universal Plugin Manager (UPM) 2.20.5+

原因

The Atlassian Marketplace team learned that the Purchased Add-ons page was not functioning as designed.  The fix was non-trivial and the feature usage was minimal. After much internal discussion the Marketplace team decided to disable the Purchased Add-ons feature until otherwise notified. The feature is disabled as of UPM 2.20.5. We apologize for any inconvenience this may cause.

回避策

There are two options for activating your add-on licenses in your product:

  1. Purchase an add-on from within UPM, as this is the most optimal flow and will result in the license being installed alongside the corresponding add-on. This flow requires the Atlassian product administrator to be the add-on license purchaser.
  2. All add-on licenses remain accessible on MyAtlassian. This is especially useful for cases where someone other than the Atlassian product administrator is the add-on license purchaser. We recommend that permitted users (billing or technical license contacts) access their licenses on MyAtlassian and then copy/paste them to their Atlassian product administrators for installation.
最終更新日 2018 年 11 月 2 日

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