リリース ノート 2.1.5

Confluence 2 リリース

このページの内容

このセクションの項目

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

Confluence 2.1.5 is a maintenance release that resolves some issues users may have encountered using Confluence 2.1.4 or earlier.
Confluence 2.1.5 fixes around 50 issues, including a number of fixes for LDAP support, the WYSIWYG editor, and other areas.
2.1.5 is a free upgrade for all customers who purchased their Confluence license after March 16th, 2005.

Confluence 2.1.5 has a problem which disables the rich text editor link dialog. Please replace  the file WEB-INF/classes/com/atlassian/confluence/user/actions/PagePickerAction.properties with this file: PagePickerAction.properties

This is fixed in 2.1.5a.

Known Issues in 2.1.5a

Anonymous users may get a Javascript error under some circumstances. See Release Notes 2.1.5 for details and a patch.

When using LDAP user management, changing passwords for local users won't work. See Release Notes 2.1.5 for details and a patch.

Who should upgrade?

Confluence 2.1.5 fixes a number of bugs found in Confluence 2.1.4 and earlier. Customers are recommended to upgrade if they are experiencing any of the issues fixed in this release.

Confluence is a recommended upgrade for all customers using Confluence's new atlassian-user LDAP user management, as it fixes important issues related to LDAP integration.

アップグレード手順

Upgrading Confluence should be pretty easy. If you are upgrading from an earlier Confluence 2.1 release, you can find instructions here. We strongly recommend that you backup your confluence.home directory and database before upgrading!

If you are upgrading from Confluence 2.0.3 or earlier, please check the release-notes of the other major Confluence releases:

Changes in 2.1.5

More than 48 issues were resolved between 2.1.4 and 2.1.5. For the complete list, see: Issues resolved for 2.1.5

Improvements

Notable Bugs Fixed

最終更新日 2006 年 6 月 30 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する

このセクションの項目

Powered by Confluence and Scroll Viewport.