Crowd 4.3 Upgrade Notes

 Crowd 4.3.0

Changes to supported platforms

(tick) We're introducing support for the following new platforms: 

  • PostgreSQL 12
  • Microsoft SQL Server 2019

(error) We're dropping support for the following platforms:

  • Microsoft Edge (Legacy). 

    The Microsoft Edge (Chromium) still remains supported.

(warning) We're deprecating the following platforms. Support for these platforms will end in the coming releases:

  • Postgres 9.6
  • SOAP API

    We suggest moving to REST API in the meantime.

Generating user tokens disabled by default

Until now all  applications connected to Crowd could generate Crowd tokens for any user that can authenticate into that application. For security reasons, starting from Crowd 4.3, applications connected to Crowd are not allowed to create user tokens by default. To allow applications to create such tokens, you have to manually enable this option in the applications setting. To learn how to do this, see Allowing applications to create user tokens.

When upgrading to Crowd 4.3, creating user tokens will remain enabled for applications. If you're an admin, you will see a relevant message about this in Crowd's dashboard.


ATST upgrade

Crowd 4.3 uses the upgraded version of Atlassian Troubleshooting and Support Tools (ver 1.32.4). From now on you can generate support zips for all nodes from a single node.




最終更新日 2021 年 5 月 20 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.