Confluence 4.3.3 リリース ノート

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

2012 年 11 月 19 日

The Atlassian Confluence team is pleased to announce the release of Confluence 4.3.3. This release includes some neat improvements:

Confluence 4.3 をお持ちではありませんか?

Take a look at the new features and other highlights in the Confluence 4.3 Release Notes.

Jira および他の Confluence サイトからのアプリ内通知

Wishing you could have all your notifications in just one spot? Your Confluence workbox can now display notifications from JIRA and from other Confluence sites. To receive JIRA notifications, you need JIRA 5.2 or later. Follow the guide to Configuring Workbox Notifications, then see the power of workbox in action. More...

Improved API for in-app notifications and tasks

We are delighted to announce full support for the in-app notifications and tasks APIs – the API is no longer experimental. This release also introduces better internationalization support for plugins using the notifications and tasks API. See our developer's guide.

Confluence モバイルでの Android サポート

Confluence mobile now supports the default browser on Android devices (Android 4.0.3 Ice Cream Sandwich) as well as iOS. See Supported Platforms for details.

Improvements to the people directory

This release delivers two improvements to the people directory, with 160 votes between them:

  • Exclude deactivated users from the people directory by default, and provide the option to include them if required (CONF-16477). Similary, exclude externally-deleted users from the people directory by default. Details are in the documentation: Search the People Directory.

  • Fix the bug that caused the people directory to appear empty or to show inconsistent results, after users have been deleted from LDAP or another external user management system (CONF-11467).

Release notices

Upgrading from a previous version of Confluence should be fairly straightforward. Please read the Confluence 4.3.3 Upgrade Notes  . We strongly recommend that you back up your confluence.home directory and database before upgrading.

If your version of Confluence is earlier than 3.5.x, then you should upgrade to Confluence 3.5.x before upgrading to Confluence 4.3.x.

Updates and fixes in this release

T キー 要約 P Status ソリューション
Loading...
Refresh

最終更新日 2016 年 5 月 27 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.