Confluence 3.0 既知の問題

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

テスターやお客様の熱心な専任グループにより、新しい Confluence リリースを試用し、問題を報告していただくことで、問題をできるだけ早く修正できるようになっています。以下は既知の課題のリストです。現在、これらの課題に取り組んでおり、できるだけ早くポイント リリースを公開する予定です。

Confluence の改善にご協力いただいたすべての方に厚く感謝致します。

While you're waiting, take a look at the great new features in Confluence 3.0 Release Notes.

タ、課題トラッカーで Confluence プロジェクトを参照し、各リリースで何が修正され、何が修正されていないかを確認することもできます。

修正予定の課題

Issue

キー

リッチ テキスト エディターでは、すでにリンクで終了している行の最後にテキストを追加することはできません。

CONF-15053

その他の課題

初期の 3.0ビルドの課題


3.0 の初期のビルド(ビルド番号 1626) では、1 つのスペースから別のスペースへページを移動した際に問題が発生していました。ありました。デフォルトのファイルシステム添付ファイルストレージが構成されている場合、ページを新しいスペースへ動かしても、そのページの添付ファイルを移動できませんでした。添付ファイルは、ページが元のスペースに戻された場合にのみ再びアクセス可能になります。

現在の 3.0 リリース (3.0.0_01) にはこの問題はありません。詳細については、CONF-15986 を参照してください。

MySQL データベースでの Confluence

MySQL データベースで Confluence を実行する一部のお客様は、Confluence 3.0 以降にアップグレードする際、or later, their Confluence 3.0 アップグレードが失敗し、Confluence ログに "Specified key was too long (指定したキーが長すぎます)" エラーが表示される場合があります。この問題は、MySQL の MyISAM ストレージ エンジンと UTF-8 文字セットを Confluence と共に使用している場合に発生することが知られています。

この場合は、ナレッジベース記事「MySQL データベースを使用して Confluence 3.0 をアップグレードすると、"指定したキーが長すぎます" などのメッセージが表示されて失敗する」で、このアップグレードの問題の解決方法をご確認ください。

最終更新日 2009 年 9 月 21 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.