アップグレードガイド 2.5.6

リリース ノート 2.5.6

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

Who should upgrade?

Confluence 2.5.6 is a recommended upgrade that resolves a number of security bugs and other issues you may have encountered in Confluence 2.5.5 or earlier.

As such this release is a recommended upgrade for all customers.

Confluence 2.5.6 can be downloaded from http://www.atlassian.com/software/confluence/ConfluenceDownloadCenter.jspa, and is a free upgrade for all customers who purchased their Confluence license or maintenance renewal after August 8th 2006.

2.5 より古いリリースを実行しており、アップグレードを希望する場合は、2.5.6 に直接アップグレードすることをおすすめします。以下のアップグレード手順を参照してください。

アップグレード手順

Confluence のアップグレードは非常に簡単です。アップグレードを実行する前に、confluence.home ディレクトリとデータベースのバックアップを取っておくことを強く推奨します。

Confluence 2.2.x 以降のバージョンからアップグレードする場合、Confluence のアップグレード手順をご覧ください。

2.1 以前のバージョンから直接アップグレードする場合、2.2 のリリース ノートで 2.1 -> 2.2 のアップグレードに関する警告をお読みください。

最終更新日 2007 年 8 月 3 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.