アップグレードガイド 2.5.5

リリース ノート 2.5.5

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

Who should upgrade?

Confluence 2.5.5 is a recommended upgrade that resolves issues you may have encountered in Confluence 2.5.4 or earlier. Confluence 2.5.5 resolves two security bugs, related to space permissions and invalid characters in space names and keys.

As such this release is a recommended upgrade for all customers.

Confluence 2.5.5 is a free upgrade for all customers who purchased their Confluence license or maintenance renewal after July 26th 2006.

If you are running a release older than 2.5 and you want to upgrade, you should upgrade directly to 2.5.5. Refer to the upgrade procedure below.

アップグレード手順

Upgrading Confluence should be pretty easy. We strongly recommend that you backup your confluence.home directory and database before upgrading!

If you are upgrading from Confluence 2.2.x or a later version, you can find instructions here.

If you are upgrading directly from 2.1 or earlier, you should also read the 2.2 Release Notes for warnings about the 2.1 -> 2.2 upgrade.

最終更新日 2007 年 7 月 12 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.