Confluence 2.8 画面とメニューの変更点

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

Confluence 2.8 でメニュー項目が見つかりませんか? Confluence 2.8 では、ユーザー インターフェイス (画面とメニューのレイアウト) が大幅に変更されました。このページには、変更点の概要が含まれています。簡単な説明をお読みください。

(info) 新しい Confluence メニュー構造の概要については、「Confluence 画面の使用」を参照してください。

このページの内容:

Confluence のドキュメントの一部では、Confluence 2.8 の新しいユーザー インターフェイスがすぐに反映されない場合があります。アトラシアンは、可能な限り迅速に状況を修正しようと取り組んでいます。その間は、このページをガイドとしてご利用ください。

このページの内容

以下の画像は、Confluence 2.8 画面に番号を追加したものです。番号は、画像下のメニュー コマンドと関連しており、新しいメニュー構造を示しています。最後に、メニュー コマンドの包括的な表、それらの新しい場所、およびそこへのアクセス方法 について説明します。

Confluence 2.8 ユーザー インターフェイスの詳細

次のスクリーンショットと数字つきの一覧は、Confluence 2.8 の新しいメニュー レイアウトを示しています。

スクリーンショット: Confluence 2.8 ユーザー インターフェイスの変更 (注釈付き)

Confluence 2.8 の新しいメニュー構造

この一覧の番号は、上記の画像に追加された番号に対応します。

"スペース メニュー": ページ、ニュース、ラベル、添付ファイル、ブックマーク、メール、詳細設定およびスペース管理者が含まれます。

"ユーザー メニュー": パーソナル スペース、環境設定、履歴、管理 (Confluence 管理者のみ) およびログ アウトが含まれます。

"編集ボタン": 現在のページを編集用に開きます。

"追加メニュー": [ページ]、[ニュース]、[コメント]、[添付ファイル]、[ブックマークを追加] が含まれます。Confluence サイトにインストールしたプラグインに応じて、このメニューに他の項目もある場合があります。たとえば、[ダイアグラムの追加] (Gliffy プラグイン) や [スプレッドシートの追加] (EditGrid プラグイン) などです。

"ツール メニュー": 添付ファイル、履歴、メール、お気に入り、ウォッチ、情報、Wiki マークアップの表示、PDF へのエクスポート、Word へのエクスポート、コピー、移動、削除。

ラベル: 現在のページに添付されているタグを表示します。

Confluence 2.8 のメニュー項目の変更

次の表は、Confluence 2.8 でのメニュー構造に対するすべての変更を一覧表示したものです。一部のコマンドの名前が変更されました。古いメニュー オプション名、新しい名前、およびそれらを検索する手順を表示しています (このページで、以前のバージョンの Confluence で使用したメニュー項目の名前をテキスト検索して見つけると、その横で手順を確認できます)。

古い項目 (スペース メニューに移動)

新しい手順

スペースを参照 — ページ

[スペース] > [ページ] をクリック

スペースを参照 — ニュース

スペース」、「ニュース」をクリックする

スペースを参照 — ラベル

[スペース] > [ラベル] をクリック

スペースを参照 — 添付ファイル

スペース」、「添付ファイル」をクリックする

スペースを参照 — ブックマーク

[スペース] > [ブックマーク] をクリック

スペースを参照 — メール

[スペース] > [メール] をクリック

スペースの参照 — 高度なオプション

[スペース] > [詳細設定] をクリック

スペース管理

[スペース] > [スペース管理] をクリック

古い項目 (追加メニューに移動)

新しい手順

ページの追加

[追加] > [ページ] をクリック

ニュースの追加

[追加] > [ニュース] をクリック

コメントを追加

[追加] > [コメント] をクリック

添付ファイル タブ

[追加] > [添付ファイル] をクリック

ブックマーク

[追加] > [ブックマークの追加] をクリック

Gliffy ダイアグラムやスプレッドシートなどのプラグインが提供する他の項目をページに追加

[追加] をクリックし、関連するオプションを選択します (関連するプラグインがインストールされている場合にのみ使用可能)。

スプレッドシートの追加

追加」、「スプレッドシートに追加」をクリックする

古い項目 (ツール メニューに移動)

新しい手順

添付ファイル タブ

[ツール] > [添付ファイル] をクリック

ページ履歴を表示

[ツール] > [履歴] をクリック

ページをユーザーにメールで送信

[ツール] > [メール] をクリック

お気に入りボタン

[ツール] > [お気に入り] をクリック

ウォッチ ボタン

[ツール]> [ウォッチ] をクリック

情報タブ

[ツール] > [情報] をクリック

Wiki マークアップの表示

[ツール] > [Wiki マークアップの表示] をクリック

現在のページの印刷可能バージョンを表示

[ファイル] > [プレビューを印刷] をクリック (ブラウザ メニュー)

PDF へのエクスポート

[ツール] > [PDF へのエクスポート] をクリック

Word エクスポート

[ツール] > [Word へのエクスポート] をクリック

コピー (ページ)

[ツール] > [コピー] をクリック

移動 (ページ)

[ツール] > [移動] をクリック

削除 (ページ)

ツール」、「削除」をクリックする

その他のページ要素

新しい手順

ラベル

(ページ コンテンツの下部に移動)

関連トピック

Confluence ドキュメンテーション ホームに戻る

最終更新日 2016 年 8 月 10 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.