Confluence 3.1.1 アップグレード ノート

Confluence 3.1.1 リリース ノート

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

以下は、Confluence 3.1.1 にアップグレードする際の重要な注意事項です。Confluence 3.1.1 は、多数の問題を修正する推奨アップグレードです。詳細については、Confluence 3.1.1 のリリース ノートをお読みください。

このページの内容

アップグレード手順

すでに Confluence のいずれかのバージョンを実行している場合、以下の手順に従って最新バージョンにアップグレードしてください。

  1. アップグレードを開始する前に、confluence.home ディレクトリとデータベースをバックアップすることを強くおすすめします。
  2. ご使用の Confluence のバージョンが 3.1.0 より前の場合、そのバージョンから最新バージョンまでのすべてのリリースリリース ノートおよびアップグレード ガイドをお読みください。特に:
  3. Download the latest version of Confluence.
  4. Follow the instructions in the Upgrade Guide.

Useful Plugins

Confluence サイトにアドオン(プラグインとも言う)をインストールする前に、アドオンの情報ページをチェックし、アドオンがアトラシアンによってサポートされているか、他のベンダーによってサポートされているか、またはまったくサポートされていないか確認してください。 アドオンのサポートについては、弊社のガイドラインを参照してください 。
  • [Unable to render {include} The included page could not be found. ({include} をレンダリングできません。ページが見つかりませんでした)] を選択し、
最終更新日 2012 年 8 月 9 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.