Confluence Cloud Migration Assistant がサポートするバージョン

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

description

現在お使いのセルフマネージド型 Confluence バージョン (サーバーまたは Data Center) に Cloud Migration Assistant for Confluence との互換性があるかどうかをご確認ください。

現在ご利用のセルフマネージド型製品のバージョンによっては、Confluence Cloud Migration Assistant を使用して Confluence Server からクラウド製品に移行する前に、アップグレードが必要な場合があります。以下は、ツールとの互換性のあるセルフホスト型バージョンのガイドラインです。

サポート対象バージョン

Confluence Cloud Migration Assistant を使用するには、Confluence Server または Data Center のバージョン 5.10.0 以降を実行している必要があります。 

これよりも前のバージョンを使用している場合、移行アシスタントを使用する前にこのバージョン以降にアップグレードする必要があります。

期限切れのサーバー ライセンスを使用したアップグレード

サポート対象外のサーバー バージョンを使用していて、アップグレードに必要なアクティブなメンテナンスがサーバー ライセンスにない場合、移行の準備のために無料のトライアル ライセンスを使用してアップグレードできます。期限切れのライセンスでクラウドに移行する方法の詳細をご確認ください。

Bitbucket

Confluence を移行し、Bitbucket Server または Bamboket を統合する必要がある場合は、移行を開始する前にアプリケーション リンク バージョン マトリックスを参照して、Bitbucket Server または Bamboopo の適切なバージョンを使用していることを確認してください。

ブラウザ サポート

Confluence Cloud Migration Assistant の Internet Explorer 11 のサポートは終了しました。Internet Explorer 11 をご利用の場合、サポートされているブラウザのいずれかに切り替えることをお勧めします。

詳細は、コミュニティの投稿を参照してください。

詳細情報とサポート

移行をサポートする多数のチャネルをご用意しています。

最終更新日: 2021 年 2 月 16 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.