Unable to download plugins, and getting the error message "This version of Confluence is unrecognized by the Atlassian Marketplace. It might be a non-standard build or be too new to appear."

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

プラットフォームについて: サーバーと Data Center のみ。この記事は、サーバーおよび Data Center プラットフォームのアトラシアン製品にのみ適用されます。

問題

The following issues appear in the Manage apps / Manage Add-ons page:

  • Unable to download any apps.

  • Getting the following error message: "This version of Confluence is unrecognized by the Atlassian Marketplace. It might be a non-standard build or be too new to appear."

原因

  • The version of Confluence is too new (EAP versions).
  • The version of Confluence has been withdrawn.
  • The version of Confluence was an internal release.
  • The version of Confluence was an OD version 6.0.0-OD-2016.10.3-1082 and above

診断

Check if the version that you have is one of the above by comparing from the following release list: Confluence Release Notes

  • For example, Confluence 6.15.3 and 6.15.5 are listed as "was withdrawn" and therefore will be affected by this issue.

ソリューション

Upgrade to the next available version or manually install the desired plugin via Installing Marketplace apps -Installing by file upload

説明Getting the error message that Confluence is unrecognized by the Atlassian Marketplace
製品Confluence

最終更新日 2020 年 7 月 16 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.