The version of Team Calendars Plugin installed isn't valid for your license

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

プラットフォームについて: サーバーと Data Center のみ。この記事は、サーバーおよび Data Center プラットフォームのアトラシアン製品にのみ適用されます。

問題

Receiving the following error message after upgrading Team Calendar:

The version of Team Calendars Plugin installed (<version>) isn't valid for your license

診断

Check if an expired license is being used for the Team Calendars for Confluence plugin.

原因

The Team Calendar license's expiry date is dated before the Team Calendars plugin release date. For example:

  1. Team Calendars for Confluence license has an expiry date of 2nd June 2015
  2. Team Calendars for Confluence version installed has a release date of 3rd June 2015

回避策 

  • Use Team Calendars for Confluence evaluation license.

ソリューション 

ソリューション 1

  • Renew Team Calendars for Confluence license.

ソリューション 2

Downgrade the Team Calendar plugin to a version that was released  before the expiry date of the current Team Calendar license:

  1. Verify Team Calendar version release dates from here: Team Calendars for Confluence Version History. Download the version that would be suitable.
  2. Uninstall the current Team Calendar version by navigating to Confluence admin >> Manage Add-ons >> Uninstall Team Calendar
  3. Install the desired Team Calendar version manually by using the downloaded .obr file obtained in Step 1
    1. To upload an add-on:

      1. From the application's administration console, click the Manage add-ons link.
      2. Click the Upload add-on link at the top right side of the page.  
        The following dialog appears.
      3. ファイルの選択ツールを使用するか、URL を入力してネットワーク ロケーションを指定することで、アップロードする JAR または OBR ファイルのロケーションを入力します。
      4. Click Upload
        A confirmation message appears when the add-on is successfully installed.
      5. プロンプトが表示された場合、変更を反映するためにアプリケーションを再起動します。
  4. If you still see the error message, please clear the plugin cache by referring to the link -  How to clear plugin cache


最終更新日 2018 年 11 月 2 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.