Bamboo 2.1.5 Upgrade Guide

Bamboo 2.1.5 Release Notes

このページの内容

Upgrading from Bamboo 2.1.4 to 2.1.5

Bamboo 2.1.5 contains a workaround to a Subversion-related issue in Bamboo 2.1.4, where any checked out code was automatically upgraded to SVN client format 1.5. If you want to prevent this automatic upgrade from occurring (e.g. you are using a pre-1.5 Subversion client to access code checked out by Bamboo), you can disable this automatic upgrade of checked out code by running Bamboo with the following system property:

-Dbamboo.svn.compatibility.14=true

 

Please also follow the Bamboo upgrade guide.

 

Upgrading from Bamboo 2.0.x or earlier

In addition to the above, please read the Bamboo 2.1 Upgrade Guide and the Upgrade Guide for every version you are skipping during the upgrade. 

最終更新日 2014 年 9 月 17 日

この翻訳に満足しましたか?

はい
いいえ
この記事についてのフィードバックを送信する

お探しの情報が見つかりませんか?

コミュニティへの質問

Powered by Confluence and Scroll Viewport.