Bamboo 2.1.4 Upgrade Guide

Bamboo 2.1.4 Release Notes

このページの内容

Upgrading from Bamboo 2.1.3 to 2.1.4

Please follow the Bamboo upgrade guide.
(info) No additional upgrade tasks are required to upgrade from Bamboo 2.1.3 to 2.1.4.

Bamboo compatibility with Subversion pre-1.5

We have upgraded the SVNKit library in Bamboo. As a result, any source code checked out by Bamboo will be automatically upgraded to be compatible with Subversion 1.5. This does not adversely affect any pre-1.5 Subversion servers. However, if you use a pre-1.5 Subversion client to access code checked out by Bamboo, then any Bamboo builds on that code may fail. Please refer to BAM-3241 for further details.

Please avoid using a pre-1.5 Subversion client to access code checked out by Bamboo.

(tick) Bamboo 2.1.5 contains a workaround to this issue. We highly recommend that you upgrade your Bamboo version.

Upgrading from Bamboo 2.0.x or earlier

In addition to the above, please read the Bamboo 2.1 Upgrade Guide and the Upgrade Guide for every version you are skipping during the upgrade. 

最終更新日 2014 年 9 月 17 日

この翻訳に満足しましたか?

はい
いいえ
この記事についてのフィードバックを送信する

お探しの情報が見つかりませんか?

コミュニティへの質問

Powered by Confluence and Scroll Viewport.