トラブルシューティングとサポート ツールが見つからない

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プラットフォームについて: Server および Data Center のみ。この記事は、Server および Data Center プラットフォームのアトラシアン製品にのみ適用されます。

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Fisheye および Crucible は除く

問題

システム ページの左側のメニューで、トラブルシューティングとサポート ツールのオプションが表示されない。

診断

トラブルシューティングとサポート ツールは組み込みのシステム プラグインで、デフォルトで有効化されています。

次の手順でプラグインの状態を確認します。 

  1. 上部のナビゲーション バーで、 > [アプリを管理] をクリックします。
  2. 左側のメニューで [アプリを管理] をクリックします。
  3. [アプリの管理] 画面の [Filter visible apps] フィールドに、「Troubleshooting」と入力します。
  4. [User-installed] が表示されているドロップダウン メニューを [All apps] に変更します。
  5. System apps セクションで Atlassian Troubleshooting and Support Tools プラグインを見つけ、展開します。

考えられる原因

インターフェイスで Troubleshooting and Support tools が利用できなくなる原因には、いくつかの既知のものがあります。 

  1. プラグイン全体またはプラグインのモジュールの 1 つが無効化されている
  2. プラグインが Jira 内に存在しない
  3. The user does not have the system administrator global permission

ソリューション

原因 1: プラグインが無効化されている場合

  1. 上部のナビゲーション バーで  > [アプリを管理] をクリックします。
  2. 左側のメニューで [アプリを管理] をクリックします。
  3. [アプリの管理] 画面の [Filter visible apps] フィールドに、「Troubleshooting」と入力します。
  4. [User-installed] が表示されているドロップダウン メニューを [All apps] に変更します。
  5. System apps セクションで Atlassian Troubleshooting and Support Tools プラグインを見つけ、展開します。
  6. プラグインと、そのすべてのモジュールが有効化されていることを確認します。


原因 2: プラグインが存在しない場合

  1. Troubleshooting and Support - Jira  プラグインを、Atlassian Marketplace からダウンロードします (これは Jira 内で提供されている組み込みのプラグインとまったく同じものです)
  2. 上部のナビゲーション バーで  > [アプリを管理] をクリックします。
  3. 左側のメニューで [アプリを管理] をクリックします。
  4. [アプリの管理] 画面で [Upload app] ボタンをクリックします。
  5. [Upload app] ポップアップ画面で [Choose File] をクリックし、ダウンロードしたプラグイン ファイルを選択します。
  6. [Upload] ボタンをクリックします。 

For Cause 3 - Missing permission

  1. Make sure the user with which you are logged in has the system administrator global permission.


最終更新日 2023 年 7 月 19 日

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