Jelly is not working in JIRA 6.4

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

概要

Jelly scripts no longer function as of JIRA v6.4. As seen in the End of Support Announcements for JIRA, it will no longer be packaged with JIRA, starting with version 6.4.

回避策

The following options provide functionality to replace Jelly:

  1. Groovy Script Runner
  2. JIRA Command Line Interface
  3. Create a custom add-on for JIRA. Our Getting Started with Development should provide steps to creating an add-on.

 

Help us improve!

最終更新日 2015 年 8 月 14 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.