'App version requires Jira 8.3 or later' error appears for beta participants

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

プラットフォームについて: Server と Data Center のみ - この記事は、サーバーおよびデータセンター プラットフォームのアトラシアン製品にのみ適用されます。

問題

The Jira Data Center and Server mobile beta app shows the following error after being upgraded to version 1.x or later. 

Thanks for trying our beta

You’re now using version 1.xx of the app, which requires Jira 8.3 or later.

The app will still work for now, but if you log out, you won’t be able to log back in. 

原因

The Jira Data Center and Server mobile beta app was available to test with Jira 8.0, 8.1, and 8.2 (with some system add-on updates).  The final app requires Jira 8.3 or later. 

If you were previously using the beta app, and update it without upgrading Jira, the app will still work for a while, but you won't get access to new features. Also, once you log out, you won't be able to log back in, as the app checks that you have the required Jira version.

ソリューション

To continue using the app you will need to upgrade your Jira instance to Jira 8.3 or later. 

tip/resting Created with Sketch.

Not an admin? Send this page to your Jira administrator and ask them about their plans for upgrading Jira.

最終更新日 2021 年 5 月 18 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.