ページツリー

As of June 1, 2015, the IDE Connector documentation will no longer be maintained by Atlassian. See https://developer.atlassian.com/blog/2015/06/discontinuing-ide-connectors-support/ for more information. We will also be making this documentation available for our open source community here: http://atlassian-docs.bitbucket.org/

メタデータの末尾にスキップ
メタデータの先頭に移動

This page tells you how to upgrade the Atlassian Connector for Eclipse. If you have never installed the connector, please refer to the installation guide instead.

Upgrading from Version 1.0 or Later

If you are upgrading from version 1.0 Beta, version 1.0 or later versions of the Atlassian Connector for Eclipse, you can follow the standard Eclipse software upgrade procedure.

These are the steps in the standard upgrade procedure for Eclipse 3.4 (Ganymede):

  1. Open the Eclipse software updates manager via 'Help', 'Software Updates', 'Installed Software'.
  2. The 'Installed Software' screen will appear, as shown in the screenshot below:


    Select the required components of the 'Atlassian Connector for Eclipse' and click the 'Update' button.
  3. When prompted, verify the installation details and click the 'Next' button.
  4. If prompted, accept the license agreement and click the 'Finish' button.
  5. When prompted, restart Eclipse.

Upgrading from the Mylyn JIRA Connector to the Atlassian Connector for Eclipse

See this page.

Replacing Early Versions of the 'Atlassian IDE Plugin'

If you have previously installed version 0.4 or earlier of the Atlassian IDE Plugin:

  1. Uninstall the earlier version.
  2. Then follow the installation guide to install the new Atlassian Connector for Eclipse.

 

関連トピック

 

  • ラベルなし