現在のライセンス期間を超えたアップグレード

このページでは、Confluence を、誤って現在のライセンス期間を超過したバージョンにアップグレードしようとした場合の対応方法を説明します。

ライセンス警告

アップグレード中、アプリケーション ログに次のようなエラーが表示されます。

ERROR [confluence.upgrade.impl.DefaultUpgradeManager] runUpgradePrerequisites 
Current license is not valid: SUPPORT_EXPIRED

ブラウザから Confluence サイトにアクセスしようとすると、以下のような警告が表示されます:

Confluence ライセンスをアップデートする

  1. Head to my.atlassian.com to renew your license or purchase a new license. 
  2. 警告画面のプロンプトに従い、新しいライセンス キーを入力します。



  3. Confluence を再起動してライセンスの変更を取得します。通常どおり Confluence へログインできるようになります。 
最終更新日: 2022 年 10 月 5 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.