Issues resolved in Bamboo 9.2.12

The Atlassian Bamboo team is pleased to announce the release of Bamboo 9.2.12.

Don't have Bamboo 9.12.x yet?

Bamboo 9.2 is a long-term support (LTS) release. Check out what's new in the  Bamboo 9.2 release notes or get the latest version.


Released on

  • If you want to run Bamboo 9.2.12 on Java 8, make sure that you're using JDK 8u121 or newer. Because Bamboo 9.2.11 uses deserialization libraries that require the sun.misc.ObjectInputFilter interface, older JDKs, which don't have that interface implemented, will prevent Bamboo from starting up.

  • To resolve several security vulnerabilities, the JDBC driver for the H2 database engine is no longer bundled with Bamboo 9.2.12 and newer. If you want to evaluate Bamboo using the H2 database, see Connect Bamboo to an H2 database.

T キー 要約 ステータス
Loading...
Refresh

Last modified on Mar 13, 2024

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.