"There is no application type 'stash' installed." when trying to create an application link

Troubleshooting JIRA Integration

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

When trying to create an Application Link to a JIRA server (or other Atlassian application) you get the message:

An error occurred when trying to create the application link in the remote application.

There is no application type 'stash' installed.

The version of the Application Links plugin running in the remote application does not have Stash support bundled with it. 

If you are connecting to an older JIRA server, you will need to install a new version of the JIRA FishEye plugin that bundles support for Atlassian Stash. See the JIRA FishEye-Stash Plugin compatibility guide for the version of the plugin that is compatible with your JIRA version.

If you are connecting to a different Atlassian application (for example Confluence, Bamboo or FishEye/Crucible) you will need to upgrade to a more recent version of that application that supports Stash integration. At the time of writing no Atlassian product other than JIRA bundles support for Stash, but compatible releases will be available in the near future. 

最終更新日 2015 年 1 月 15 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.