After Upgrading JIRA presented with JIRA Access Constraints warning

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

プラットフォームについて: Server と Data Center のみ - この記事は、サーバーおよびデータセンター プラットフォームのアトラシアン製品にのみ適用されます。

問題

Following an upgrade to JIRA, when accessing JIRA, the following message is shown:

JIRA Access Constraints, The current license is too old to install this version of JIRA.

atlassian-jira.log に次のメッセージが出力される。

2015-05-17 01:01:01,001 localhost-startStop-1 ERROR      [atlassian.jira.license.LicenseJohnsonEventRaiserImpl] The current license is too old (01/JAN/15) to run this version (6.4.4 - Mon May 11 00:00:00 EDT 2015) of JIRA.

診断

診断ステップ

  • Log onto my.atlassian.com and check the relevant License, and SEN for this JIRA instance. 

原因

This can be caused by Upgrading JIRA without a valid JIRA License - you cannot upgrade JIRA to any versions that are released after the date in which your JIRA license expires. As per the Upgrade JIRA Documentation a check to validate your JIRA license is recommended before upgrading. 

ソリューション

To resolve this, renew your license, and follow the link to "Edit License or proceed under Evaluation Terms"

最終更新日 2018 年 11 月 1 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.