Fisheye Fails to Start After License Upgrade

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

症状

Fisheye fails to start after updating the license. The following error is logged:


com.cenqua.fisheye.license.a: Upgrades for your FishEye license ended 5 Oct 8 06:00:00 GMT, and this version was built 2007-08-01
        at com.cenqua.fisheye.license.CenquaLicenseWrapper.e(Crucible-1.0.3-build-232:91)
        at com.cenqua.fisheye.license.LicenseInfo.a(Crucible-1.0.3-build-232:29)
        at com.cenqua.fisheye.license.b.a(Crucible-1.0.3-build-232:82)
        at com.cenqua.fisheye.config.a.f(Crucible-1.0.3-build-232:292)
        at com.cenqua.fisheye.ctl.Run.a(Crucible-1.0.3-build-232:152)
        at com.cenqua.fisheye.ctl.Run.main(Crucible-1.0.3-build-232:44)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:585)
        at com.cenqua.fisheye.FishEyeCtl.mainImpl(FishEyeCtl.java:103)
        at com.cenqua.fisheye.FishEyeCtl.main(FishEyeCtl.java:36)

原因

Fisheye validates the license based on license expiry date and the build date of the release. In rare cases the license could have an incorrect date.

Resolution

Contact the Atlassian Sales Team for assistance with licensing.

最終更新日 2018 年 7 月 31 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.