Confluence 2.10 で MySQL 4.1.x を有効化するための回避策

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

Confluence 2.10 のリリース時、MySQL 4.1.x はサポート対象外となり、既定では動作しなくなります。詳細は、サポート対象プラットフォームトピックを参照してください。

ただし、MySQL 4.1.x を Confluence 2.10 で有効化するための回避策があります。

MySQL 4.1.x を Confluence 2.10 で有効化するには

  1. When launching Confluence from the command line, add the following parameter:
    
    -Dmysql4Compatibility=true
    
  2. これにより、MySQL 4.1.x が Confluence 2.10 と機能するよう有効化します。ただし、このデータベースの使用はアトラシアンではサポートされないことに注意してください。
最終更新日: 2009 年 12 月 16 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.