When using nested groups in Crowd, Confluence sporadically shows "Not Permitted" error

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

問題

When using the Nested Groups option in a Crowd LDAP connector that is assigned to Confluence, the wiki sporadically shows a Not Permitted error to users. Restarting Confluence, or navigating to Confluence Administration > Cache Statistics, and clicking "Flush All" to flush the caches fixes the problem.

原因

Unknown. We are not able to reproduce the problem internally. The problem appears to only happen to Confluence Instances using Crowd Directories with Nested Groups enabled.

回避策

 Please apply the workaround outlined in the description of CWD-1996.

最終更新日 2015 年 6 月 15 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.