サポート対象プラットフォーム

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

このページでは、Confluence を実行するために必要な追加のソフトウェアおよびインフラストラクチャについて説明します。Confluence をインストールする前にこの情報を確認してください。このページの情報は、Confluence 6.8 に対応しています。

  • サポート対象のプラットフォームでのみ Confluence を使用してください。このページにリストされていないプラットフォームやバージョンはサポートされていません。したがって、テスト、バグ修正、またはヘルプの提供は行われません。 
  • サポート対象プラットフォームの今後の変更については、Confluence のサポート終了のお知らせを参照してください。
  •  > [一般設定] > [トラブルシューティングとサポート ツール] に移動し、インスタンスの健康状態を確認します。ライセンスの有効性、Tomcat のバージョン、基本データベース設定などを確認することができます。 

定義

(tick) サポート対象 - このプラットフォームで Confluence 6.8 を使用できます。

(info) 制限付き - このプラットフォームで Confluence を評価できますが、本番 Confluence サイトの稼働には使用できません。 

(warning) 非推奨 - このプラットフォームのサポートは、今後のリリースで終了する予定です。

ブラウザ

デスクトップ ブラウザー:

(tick) Internet Explorer 11

(tick) Microsoft Edge

(tick) Chrome

(tick) Firefox

(tick) Safari (Mac のみ)

モバイル ブラウザー:

(tick) Chrome

(tick) Firefox

(tick) Safari (iOS のみ)

(tick) Android 4.4 (KitKat) 以降

モバイル オペレーティング システム:
(モバイル アプリに必要)

(tick) iOS 11 以降

(tick) Android 4.4 (KitKat) 以降

既知の問題:

  • Chrome は WEBDAV をサポートしていません。したがって、ファイルを Word で編集などの機能は Chrome では使用できません。
  • Office ドキュメントの編集に必要な WebDAV プラグインは、Firefox 57 (Quantum) 以降では使用できません。 

参考情報

  • Internet Explorer 11 での Confluence の動作テストは、互換モードではなく、標準準拠レンダリング モードで行なっています。互換モードでは問題が生じる可能性があります。 
  • Confluence セットアップ ウィザードには、Confluence のインストール中に有効にされる Javascript が必要です。詳細
  • ネイティブ モバイル アプリは Confluence Cloud サイトでのみ使用できます。Confluence Server モバイル web ビューでのページの作成および編集はできません。 
  • ブラウザー ウィンドウのサイズが 1024x768 未満の場合、Confluence の一部が正しく表示されません。 
  • To install the Confluence Server mobile app you will need a device running a supported operating system. 

オペレーティングシステム

オペレーティング システム:

(tick) Microsoft Windows

(tick) Linux (ほとんどのディストリビューション)

(info) MacOS / OSX (評価専用)


既知の問題:

  • 次のオペレーティング システムの派生版では Confluence を使用できません。

参考情報

  • Confluence は 32 ビットまたは 64 ビットのオペレーティング システムで実行できますが、インストーラーは 64 ビット オペレーティング システム用のみ提供されています。 
  • MacOS/OSX で Confluence を評価することはできますが、Mac での本番 Confluence サイトのインストールおよび実行はできません。 

データベース

PostgreSQL:

(tick) PostgreSQL 9.3

(tick) PostgreSQL 9.4

(tick) PostgreSQL 9.5

(tick) PostgreSQL 9.6

MySQL:

(tick) MySQL 5.6

(tick) MySQL 5.7 

Oracle:

(tick) Oracle 12c (リリース 1)

Microsoft SQL Server:

(tick) SQL Server 2012

(tick) SQL Server 2014

(tick) Azure SQL

組み込みデータベース:

(info) H2 (評価専用)

既知の問題:

  • Confluence は、MySQL 5.6.16 より前の 5.6 バージョンでは使用できません。MySQL バグ 69005 を参照してください
  • Confluence は、以下のような MySQL 派生版では使用できません。

参考情報

  • MySQL では InnoDB ストレージ エンジンを使用する必要があります。
  • 組み込み H2 データベースは評価専用です。本番サイトでは、このページにリストされているサポート対象の外部データベースのいずれかを使用する必要があります。 

Java

Oracle JRE / JDK:

(tick) Java 1.8

既知の問題:

  • 一部の Java バージョンには Confluence に影響を及ぼすバグが存在します。Java 1.8.0_25 および 1.8.0_31 (JDK-8059299 参照)、または Java 1.8.0_45 (JDK-8068400 参照) では Confluence を実行できません。
  • Confluence は OpenJDK では動作しません。Java をご自身でインストールする場合は、Oracle Java を使用する必要があります。 

参考情報

  • インストーラーを使用してConfluence をインストールする場合は、Confluence に JRE がバンドルされているため、Java のインストールは不要です。

インフラストラクチャ

ハードウェア:

  • SPARC ベースのハードウェア上で Confluence を実行することはできません。x86 ハードウェアまたは 64 ビット版 x86 ハードウェアを使用する必要があります。
  • ライセンス要件により、NFS マウントはインストール ディレクトリまたはホーム ディレクトリには使用できません。Confluence Data Center をインストールする場合、共有ホーム ディレクトリでは NFS マウントに問題なくても、ローカル ホーム ディレクトリでは問題が発生する場合があります。

仮想化:

  • Atlassian は Docker コンテナでの Confluence の実行に関する問題についてはサポートを提供できますが、環境自体に関連する問題についてはサポートしていません。 
  • アトラシアンのサポート チームが、Cloud 形成テンプレートまたはクイック スタートを使用して、AWS での Confluence Data Center のデプロイをサさポートします。Cloud 形成テンプレートをカスタマイズしている場合はサポート対象外です。 

アプリケーション サーバー:

  • ご使用の Confluence バージョンにバンドルされている Tomcat バージョンのみサポート対象となります。独自のアプリケーション サーバーで Confluence を実行することはできません。 

詳細は、「サーバーのハードウェア要件ガイド」と「システム要件」を参照してください。 

最終更新日 2018 年 4 月 26 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.