現在のライセンス期間を超えたアップグレード

このページでは、Confluence を、誤って現在のライセンス期間を超過したバージョンにアップグレードしようとした場合の対応方法を説明します。

ライセンス警告

アップグレード中、アプリケーション ログ ファイルに次のようなエラーが表示されます。

ERROR [confluence.upgrade.impl.DefaultUpgradeManager] runUpgradePrerequisites 
Current license is not valid: SUPPORT_EXPIRED

ブラウザから Confluence サイトにアクセスしようとすると、以下のような警告が表示されます:

Confluence ライセンスをアップデートする

  1. my.atlassian.com へ移動してライセンスを更新するか、新しいライセンスを購入してください。 
  2. 警告画面のプロンプトに従い、新しいライセンス キーを入力します。



  3. Confluence を再起動してライセンスの変更を取得します。通常どおり Confluence へログインできるようになります。 
最終更新日: 2017 年 9 月 30 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.