Installer package on MAC OS X cannot be opened due to code signing requirements

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

症状

After downloading the MAC OS X installer for Bamboo 5.4.1 or later, you see the following error when trying to execute the binary:

原因

This is an Apple bug that we are currently tracking at BAM-11742 - Getting issue details... STATUS  . Due to the code signing requirements in Mac OS X 10.9, Bamboo installation requires some security features to be disabled during installation.

回避策

This workaround is temporary. Atlassian are working on a permanent fix to this problem.

  1. Open Preferences and select Security and Privacy.

  2. Click the lock icon.

  3. Enter your administrator username and password.
  4. Click the Anywhere option in the Allow apps downloaded from section.
  5. Run the Bamboo installer.
  6. When installation is complete, set the Allow apps downloaded from setting back to Mac App Store and identified developers.
最終更新日: 2016 年 2 月 19 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.