サポート終了のお知らせ

サポート対象プラットフォーム

このページの内容

お困りですか?

アトラシアン コミュニティをご利用ください。

コミュニティに質問

このページでは Jira で使用するプラットフォームやブラウザのサポート終了に関するお知らを記載しています。これらは、後述の Jira の今後のリリースの表に要約されています。詳細なアナウンスについては、次のセクションをご覧ください。

Jira のサポート終了表

次の表は、今後の Jira リリースでのサポート終了予定の概要です。 

プラットフォーム/機能 Jira のサポート終了
現在予定されているサポート終了のお知らせはありません。

アトラシアンがこれらのプラットフォームのサポートを終了する理由

アトラシアンは可能なかぎり迅速に製品の向上とバグの修正をお届けするよう努めています。同時に、お客様に対して、弊社のソフトウェアを実行するプラットフォームすべてに世界的なサポートを提供できるよう努めています。しかし、データベースや Web ブラウザーなどの新しいバージョンのリリースに伴って、複数のプラットフォームをサポートするためのコストが急激に増加し、お客様が期待されるサポートレベルをご提供することがますます難しくなっております。このため、今後はベンダーにより生産終了と発表されたプラットフォームのバージョン、または広く利用されなくなった非常に古いバージョンのサポートを行わないことにしました。

過去のお知らせ
プラットフォーム/機能

Jira のサポート終了

PostgreSQL 9.3 Jira 8.0 以降 (お知らせ)
com.atlassian.fugue Jira Service Desk 4.0 以降 (お知らせ)
MySQL 5.5 Jira 8.0 から (告知)
Postgres 9.2

Jira 7.4 (告知)

Internet Explorer 10

Jira 7.2 (告知)

Microsoft SQL Server 2008

Jira 7.2 から (告知)

Postgres 9.0 および 9.1

Jira 7.2 から (告知)

MySQL 5.1

Jira 7.2 から (告知)

HSQLDB

Jira 7.0 (告知)

Oracle JDK 1.7

Jira 7.0 (告知)

Oracle 11G

Jira 7.0 (告知)

Internet Explorer 9

Jira 7.0 (告知)

SOAP API (REST に切り替え)

Jira 7.0 (告知)

Jelly スクリプト

Jira 6.4 (告知)

WAR ダウンロード ディストリビューション

Jira 7.0 (告知)

Microsoft SQL Server 2005

Jira 7.0 (告知)

PostgreSQL 9.3 のサポート終了

2018 年 8 月発表

Jira 7.12 では PostgreSQL 9.3 の使用が非推奨となりました。Jira 8.0 では PostgreSQL 9.3 のサポートが完全に削除されます。サポートが終了すると、アトラシアンでは、Jira バージョン 8.0 以降での PostgreSQL 9.3 に関連するバグを修正しません。

アトラシアンでは、データベースのテストやサポートよりも市場に対応した機能の迅速な提供に注力するために、この判断を行いました。この告知に対するご質問や懸念事項については、eol-announcement at atlassian dot com までメールでご連絡ください。

PostgreSQL 9.3 のサポート終了について

  • Jira 7.12 は PostgreSQL 9.3 を正式に非推奨とするバージョンです。
  • Jira 7.x バージョンは引き続き PostgreSQL 9.3 で動作します。
  • Jira 8.0 では PostgreSQL 9.3 に対するテストは行いません。
  • PostgreSQL 9.4 および 9.5 は、Jira 8.0 で引き続きサポートされます (「サポート対象プラットフォーム」を参照してください)。

Jira Service Desk 4.0 での com.atlassian.fugue のサポート終了

2018 年 8 月発表

Jira Service Desk 3.15 では、com.atlassian.fugue の使用が非推奨となりました。Jira Service Desk 4.0 では com.atlassian.fugue が完全に削除され、代わりに Core Java Data タイプおよび Exception を使用するように API が更新されます。詳細については、廃止についての告知の全文を参照してください。ご質問がある場合、アトラシアン開発者コミュニティで投稿してください。


MySQL 5.5 のサポートの終了

2018 年 7 月発表

アトラシアンは、Jira 8.0 での MySQL 5.5 のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降、MySQL 5.5 に関連するバグ修正を行わないことを意味します。

アトラシアンでは、データベースのテストやサポートよりも市場に対応した機能の迅速な提供に注力するために、この判断を行いました。この告知に対するご質問や懸念事項については、eol-announcement at atlassian dot com までメールでご連絡ください。

MySQL 5.5 のサポート終了に関する注意事項

  • Jira 7.x バージョンは引き続き MySQL 5.5 で動作します。
  • Jira 8.0 では、MySQL 5.5 に対するテストは行いません。
  • MySQL 5.6 および 5.7 は引き続き Jira 8.0 でサポートされます。

Postgres 9.2 のサポートの終了

2017 年 5 月発表

アトラシアンは、Jira 7.4 で Postgres 9.2 のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は Postgres 9.2 に関連するバグ修正を行わないことを意味します。

アトラシアンでは、データベースのテストやサポートよりも市場に対応した機能の迅速な提供に注力するために、この判断を行いました。この告知に対するご質問や懸念事項については、eol-announcement at atlassian dot com までメールでご連絡ください。

Postgres 9.2 サポート終了に関する注意事項:

  • Jira 7.3 が、公式に Postgres 9.2 をサポートする Jira の最後のメジャー バージョンとなります。
  • Jira 7.3.x 以前のバージョンは、引き続き Postgres 9.2 で動作します。
  • Jira 7.4 では Postgres 9.2 に対するテストは行いません。
  • Postgres 9.3、9.4 および 9.5 は、Jira 7.4.x で引き続きサポートされます(「サポート対象プラットフォーム」を参照してください)。

Internet Explorer 10 のサポートの終了

2016 年 5 月発表

アトラシアンは Jira 7.2 での Internet Explorer 10 (IE10) のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降、IE 10 に関連するバグ修正を行わないことを意味します。

アトラシアンでは、データベースのテストやサポートよりも市場に対応した機能の迅速な提供に注力するために、この判断を行いました。この告知に対するご質問や懸念事項については、eol-announcement at atlassian dot com までメールでご連絡ください。

Internet Explorer 10 (IE10) サポート終了に関する注意事項

  • Jira 7.1 が、公式に IE10 をサポートする Jira の最後のメジャー バージョンとなります。
  • Jira 7.1.x 以前のバージョンは引き続き IE 10 で動作します。
  • Jira 7.2 では、IE10 に対するテストは行いません。
  • Internet Explorer 11 は、Jira 7.2.x で引き続きサポートされます。(「サポートするプラットフォーム」参照してください)。

Microsoft SQL Server 2008 のサポート終了

2015 年 10 月発表

アトラシアンは、Jira 7.2 で Microsoft SQL Server 2008 のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は Microsoft SQL Server 2008 に関連するバグ修正を行わないことを意味します。

アトラシアンでは、データベースのテストやサポートよりも市場に対応した機能の迅速な提供に注力するために、この判断を行いました。この告知に対するご質問や懸念事項については、eol-announcement at atlassian dot com までメールでご連絡ください。

Microsoft SQL Server 2008 サポート終了に関する注意事項:

  • JIRA 7.1 が、公式に Microsoft SQL Server 2008 をサポートする Jira の最後のメジャー バージョンとなります。
  • JIRA 7.1.x 以前のバージョンは、引き続き Microsoft SQL Server 2008 で動作します。
  • JIRA 7.2 では、Microsoft SQL Server 2008 に対するテストは行いません。
  • Microsoft SQL Server 2012 は Jira 7.2.x で引き続きサポートされます (「 サポートするプラットフォーム 」参照)。

Postgres 9.0 および 9.1 のサポートの終了

2015 年 10 月発表

アトラシアンは、Jira 7.2 での Postgres 9.0 および Postgres 9.1 のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は Postgres 9.0 または 9.1 に関連するバグ修正を行わないことを意味します。

アトラシアンでは、データベースのテストやサポートよりも市場に対応した機能の迅速な提供に注力するために、この判断を行いました。この告知に対するご質問や懸念事項については、eol-announcement at atlassian dot com までメールでご連絡ください。

Postgres 9.0 および Postgres 9.1サポート終了に関する注意事項:

  • Jira 7.1 が、公式に Postgres 9.0 および 9.1 をサポートする Jira の最後のメジャー バージョンとなります。
  • Jira 7.1.x 以前のバージョンは、引き続き 9.0 および 9.1 で動作します。
  • Jira 7.2 では、Postgres 9.0 または 9.1に対するテストは行いません。
  • Postgres 9.2 および Postgres 9.3 は、引き続き Jira 7.2.x でサポートされます (サポート対象プラットフォームを参照してください)。

MySQL 5.1 のサポートの終了

2015 年 10 月発表

アトラシアンは、Jira 7.2 での MySQL 5.1 のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は MySQL 5.1 に関連するバグ修正を行わないことを意味します。

アトラシアンでは、データベースのテストやサポートよりも市場に対応した機能の迅速な提供に注力するために、この判断を行いました。この告知に対するご質問や懸念事項については、eol-announcement at atlassian dot com までメールでご連絡ください。

MySQL 5.1, 5.2, 5.3 および 5.4 のサポート終了に関する注意事項

  • Jira 7.1 が、公式に MySQL 5.1 をサポートする Jira の最後のメジャー バージョンとなります。
  • Jira 7.1.x 以前のバージョンは、引き続き MySQL 5.1 で動作します。
  • Jira 7.2 では、MySQL 5.1 に対するテストは行いません。
  • MySQL 5.5 および 5.6 は、引き続き Jira 7.2.x でサポートされます (サポート対象プラットフォームを参照してください)。

HSQLDB のサポートの終了

2015 年 2 月発表

アトラシアンは、Jira 7.0 での HSQLDB (HyperSQL DataBase) のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は HSQLDB に関連するバグ修正を行わないことを意味します。

Jira には評価用の組み込みデータベースが同梱され、現在、これは HSQLDB です。Jira 7.0 以降、Jira には組み込みデータベースとして H2 (H2 Database Engine) が同梱されます。

HSQLDB (HyperSQL DataBase or HSQLDB) サポート終了に関する注意事項:

  • Jira 6.4 は、評価目的で使用する HSQLDB (HyperSQL DataBase) を公式にサポートする Jira の最後のメジャー バージョンとなります。
  • Jira 6.4.x 以前のバージョンは、引き続き評価用 HSQLDB (HyperSQL DataBase) で動作します。ただし、サポート終了日以降は、HSQLDB (HyperSQL DataBase) に影響するバグ修正は行われません。
  • Jira 7.0 では、HSQLDB (HyperSQL DataBase) に対するテストは行いません。

Oracle JDK 1.7 のサポートの終了

2015 年 2 月発表

アトラシアンは、Jira 7.0での Java 7 (JRE および JDK 1.7) のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は Java 7 (JRE および JDK 1.7) に関連するバグ修正を行わないことを意味します。

Oracle が Java 7 のパブリックアップデートの終了を発表しました (Java SE 7 パブリックアップデート終了のお知らせ)。これに伴い、弊社は Java 7 (JRE および JDK 1.7) のサポートを終了いたします。

Java 7 (JRE および JDK 1.7)サポート終了に関する注意事項

  • Jira 6.4 が、公式に Java 7 (JRE および JDK 1.7) をサポートする Jira の最後のメジャー バージョンとなります。
  • Jira 6.4.x 以前のバージョンは、引き続き Java 7 (JRE および JDK 1.7) で動作します。ただし、サポート終了日以降は、Java 7 (JRE および JDK 1.7) に影響するバグ修正は行われません。
  • Jira 7.0 では、Java 7 (JRE および JDK 1.7) に対するテストは行いません。
  • Java 8 (JRE および JDK 1.8) はサポートされますが、Jira 6.4 にはバンドルされません。

Oracle 11G サポートの終了

2015 年 2 月発表

アトラシアンは、Jira 7.0 での Oracle 11G のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は、セキュリティに関連する問題を除いて、Oracle 11G に関連するバグ修正を行わないことを意味します。

Oracle が 2015 年 1月付けで Oracle 11G のサポートを終了したため、弊社はこのような決定を行っています。Oracle 12C に対するテストについては近日中に結論を出し、サポートに関してお知らします。

Oracle 11G サポート終了に関する注意事項

  • Jira 6.4 が、Oracle 11G をサポートする最後のメジャー リリースとなります。
  • Jira 6.4.x 以前のバージョンは引き続き Oracle 11G 上で動作します。
  • Jira 7.0 では、Oracle 11G に対するテストは行いません。

Internet Explorer 9 のサポートの終了

2015 年 2 月発表

アトラシアンは、Jira 7.0 での Internet Explorer 9 のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は、セキュリティに関連する問題を除いて、Internet Explorer 9 に関連するバグ修正を行わないことを意味します。

弊社は、お客様に最高の体験をしていただけるよう、イノベーションをスピードアップし、最新のブラウザ技術の活用を可能にするためこのような決定を行っています。

Internet Explorer 9 (IE9) サポート終了日 メモ

  • Jira 6.4 は、Internet Explorer 9 をサポートする最後のメジャー リリースとなります。
  • Jira 6.4.x 以前のバージョンは引き続き Internet Explorer 9 上で動作します。
  • Jira 7.0 では、Internet Explorer 9 に対するテストは行いません。
  • Internet Explorer 10 および Internet Explorer 11 は引き続き Jira 7.0.x でサポートされます。

SOAP のサポートの終了

2014 年 11 月発表

アトラシアンは Jira 7.0 での SOAP API のサポートを終了します。アトラシアンが推奨およびサポートするリモート API として、SOAP API に代わり REST API が実装されました。

SOAP サポート終了に関する注意事項

  • Jira 6.4 は、SOAP をサポートする最後のメジャー リリースとなります。
  • Jira 6.4.x 以前のバージョンは引き続き SOAP で動作します。
  • Jira 7.0 には SOAP API は含まれません。
  • アトラシアンがサポートしている代替手段が必要な場合、Jira が完全にサポートしている REST API をご利用いただけます。

Jelly スクリプトのサポートの終了

2014 年 11 月発表

アトラシアンは、Jira 6.4 での Jelly スクリプトのサポートを終了します。Jira で Jelly スクリプトを使用している場合、Groovy Script Runner に移行するか、Jira のコマンド ライン インターフェイスを使用することをお勧めします。これにより、より柔軟な選択肢を利用できます。

Jelly スクリプトのサポート終了に関する注意事項

  • Jira 6.3 は、Jelly スクリプトをサポートする最後のメジャー リリースとなります。
  • Jira 6.3.x 以前のバージョンは引き続き Jelly スクリプトで動作します。
  • Jira 6.4 には Jelly は含まれません。
  • Jelly スクリプトの代替案が必要な場合、Groovy Script Runner または Jira コマンド ライン インターフェイスが Jira との連携で推奨されます。

WAR ディストリビューションのサポートの終了

2014 年 8 月発表
アトラシアンは、Jira 7.0 で、 Jira の WAR ディストリビューションのリリースを廃止します。

このサポートを終了する理由

  • お客様が Server (BTF) エディションをダウンロードする際の組み合わせの量とこれに関連する混乱を軽減することが目的です。
  • WAR エディションはインストールがより複雑で、年々インストールが複雑化し、大規模化しています。その複雑性を軽減することを意図しています。
  • お客様がデプロイする環境とアプリケーションサーバーのあらゆる組み合わせを弊社でテストすることは不可能であり、行いません。また、その環境の他の要素を制御することもできません。これは不満足なユーザー体験につながる可能性があります。
  • 弊社では Tomcat のみをサポートします。Jira は WLS または WebSphere では動作しません。その他のアプリケーション サーバーでも同様です。

弊社では、リリースするものはどのようなものであっても、インストールおよび使用時にユーザーが快適な体験を得られ、アプリケーションサーバーの不測の動作などに対処する必要がないようにしたいと考えております。

Microsoft SQL Server 2005 のサポート終了

2014 年 6 月発表

アトラシアンは、Jira 7.0 での Microsoft SQL Server 2005 のサポートを終了します。サポートの終了とは、アトラシアンはサポート終了日以降は、Mirosoft SQL Server 2005 に関連するバグ修正を行わないことを意味します。

アトラシアンでは、データベースのテストやサポートよりも市場に対応した機能の迅速な提供に注力するために、この判断を行いました。この告知に対するご質問や懸念事項については、eol-announcement at atlassian dot com までメールでご連絡ください。

Microsoft SQL Server 2005 サポート終了に関する注意事項:

  • JIRA 6.4 が、公式に Microsoft SQL Server 2005 をサポートする Jira の最後のメジャー バージョンとなります。
  • JIRA 6.4.x 以前のバージョンは、引き続き Microsoft SQL Server 2005 で動作します。
  • JIRA 7.0 では、Microsoft SQL Server 2005 に対するテストは行いません。
  • Microsoft SQL Server 2008 および 2008 R2 は引き続き Jira 7.0.x でサポートされます。(サポート対象プラットフォームを参照してください)。
  • Jira 6.4 で Microsoft SQL Server 2012 のサポートを開始します。 
最終更新日 2019 年 3 月 26 日

この内容はお役に立ちましたか?

はい
いいえ
この記事についてのフィードバックを送信する
Powered by Confluence and Scroll Viewport.